Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th October 2005, 03:28
benbalbo benbalbo is offline
Member
 
Join Date: Oct 2005
Posts: 50
Thanks: 0
Thanked 4 Times in 4 Posts
Default Can't access control panel through Firefox

When I log in to the control panel in Firefox, it hangs shortly after logging in. Sometime as soon as I log in, sometimes I can get as far as adding a new client, and then it hangs, to the extent that I have to force quit the application.

I reinstalled ISPConfig to see if that helped, to no avail.

I then tried accessing it through IE (running Crossover Office) and it works fine. Anyone else have this problem?

There are no entries added to /home/admispconfig/ispconfig/ispconfig.log when up to the point Firefox hangs.

I also don't have the startup script /etc/init.d/ispconfig_server - I'm guessing ISPConfig should have created this.

Running Ubuntu 5.1, Apache 2, PHP 5.1 (from people.debian.org/~dexter), MySQL4.1 - all other apps are as per the perfect install guide for Ubuntu 5.04.

Thanks in advance,
Ben
Reply With Quote
Sponsored Links
  #2  
Old 28th October 2005, 05:23
benbalbo benbalbo is offline
Member
 
Join Date: Oct 2005
Posts: 50
Thanks: 0
Thanked 4 Times in 4 Posts
Default

I just tried using Mozilla 1.7.12, and it seems to work fine in this browser.

If it helps, here are the full browser user_agent values:

Mozilla 1.7.12: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051013 Debian/1.7.12-1ubuntu1

Firefox 1.0.7: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

Internet Explorer 6.0.2800.1106: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Reply With Quote
  #3  
Old 28th October 2005, 09:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Did you follow the Ubuntu tutorial? http://www.howtoforge.com/perfect_setup_ubuntu_5.10
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 1st November 2005, 23:58
benbalbo benbalbo is offline
Member
 
Join Date: Oct 2005
Posts: 50
Thanks: 0
Thanked 4 Times in 4 Posts
Default

To the letter :-)

As I say - the system works in Mozilla and IE, just not in Firefox. Tis very strange.
Reply With Quote
  #5  
Old 2nd November 2005, 00:06
benbalbo benbalbo is offline
Member
 
Join Date: Oct 2005
Posts: 50
Thanks: 0
Thanked 4 Times in 4 Posts
Default

Oops - just noticed you had 5.10 in the URL - that one wasn't there (or linked to from the ISPConfig docs page at least) when I looked.

I'll take a look and see what the differences are.

Thanks
Reply With Quote
  #6  
Old 2nd November 2005, 08:54
benbalbo benbalbo is offline
Member
 
Join Date: Oct 2005
Posts: 50
Thanks: 0
Thanked 4 Times in 4 Posts
Default

Well I looked at the differences (very few) and reinstalled - still no Firefox support. There are still no errors in the log files. I'm guessing this is a firefox bug, although how that could be, I don't know...

Thanks for the help though
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP access problem... ctroyp General 7 12th October 2005 17:07
Admin panel won't load completely. mghodge Installation/Configuration 7 4th October 2005 10:02
ISPConfig Control Panel dranieri Installation/Configuration 7 1st October 2005 01:22
FTP access? ctroyp Installation/Configuration 14 29th September 2005 17:26
Can't get control panel in browser linuxfast Installation/Configuration 2 15th September 2005 13:32


All times are GMT +2. The time now is 17:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.