#1  
Old 25th October 2005, 17:40
joostvdl joostvdl is offline
Member
 
Join Date: Oct 2005
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
Default [SOLVED] Real Name error

When I try to create a user I get an error when I give a Real Name:

Field: Real Name Only the following signs are allowed: a-z A-Z 0-9 - _ .

I tried:
Joost
Joost van der Locht
JoostvanderLocht
Joost vanderlocht
joost_van_der_Locht.

But all don't work. Only When I don't put a Real name in it, I can create a user.

Last edited by joostvdl; 25th October 2005 at 23:23. Reason: Problem solved
Reply With Quote
Sponsored Links
  #2  
Old 25th October 2005, 19:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by joostvdl
When I try to create a user I get an error when I give a Real Name:

Field: Real Name Only the following signs are allowed: a-z A-Z 0-9 - _ .

I tried:
Joost
Joost van der Locht
JoostvanderLocht
Joost vanderlocht
joost_van_der_Locht.

But all don't work. Only When I don't put a Real name in it, I can create a user.
I've just tried in my ISPConfig 2.1.0 test system and set up a user with the Real Name Joost van der Locht. I didn't have any problems...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 25th October 2005, 23:23
joostvdl joostvdl is offline
Member
 
Join Date: Oct 2005
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
Default [solved]

After a complete reinstall and using reseller it works now
Reply With Quote
  #4  
Old 20th February 2007, 18:23
jonwatson jonwatson is offline
Senior Member
 
Join Date: Feb 2007
Posts: 176
Thanks: 15
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by joostvdl
When I try to create a user I get an error when I give a Real Name:

Field: Real Name Only the following signs are allowed: a-z A-Z 0-9 - _ .

I tried:
Joost
Joost van der Locht
JoostvanderLocht
Joost vanderlocht
joost_van_der_Locht.

But all don't work. Only When I don't put a Real name in it, I can create a user.
I just started having this same problem yesterday. This is a working ISPConfig installation that has been running for weeks and has many email users. As of yesterday, however, whenever I try to create a new email user or even edit an existing one, I get the Field: Real Name Only the following signs are allowed: a-z A-Z 0-9 - _ . error.

The only thing I've done to this installation is change the config settings that deal with the "PHP Handler not entered" error from another thread in these forums. I've since reversed that setting back to its original as it didnt' solve my problem. In any case, I'm sure that isn't related to this problem.

How do I get by this problem? Can I disable the check somewhere? I'm the only one entering user names into this installation so I don't need the check.

Thanks!
Reply With Quote
  #5  
Old 20th February 2007, 20:07
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Quote:
The only thing I've done to this installation is change the config settings that deal with the "PHP Handler not entered" error from another thread in these forums. I've since reversed that setting back to its original as it didnt' solve my problem. In any case, I'm sure that isn't related to this problem.
It is very unlikely that this is related as the setting is for a complete other PHP configuration and binary.

This problem is most likely not caused by any change made in ISPConfig. Did you update anything on your server or have you changed a locale setting in your linux installation?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 20th February 2007, 20:24
jonwatson jonwatson is offline
Senior Member
 
Join Date: Feb 2007
Posts: 176
Thanks: 15
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by till
It is very unlikely that this is related as the setting is for a complete other PHP configuration and binary.

This problem is most likely not caused by any change made in ISPConfig. Did you update anything on your server or have you changed a locale setting in your linux installation?
No updates recently. I generally do a dist-upgrade right after a distro install and then I almost never do one again. Too many breakages involved with whole-sale upgrades.

I'm pretty sure I haven't shelled into this machine at all since the install - just been using ISPConfig to manage things. Something is definitely broken, though.

I looked through my Locale stuff. I'm not really sure what it should look like since I've never had a problem with this before. Considering I am using en_US, do these variables look right?

$LANG = en_US
$LANGUAGE = en_DE:en_US:en_GB:en

Seems odd to have en_DE first in the $LANGUAGE list...?
Reply With Quote
  #7  
Old 22nd February 2007, 00:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by jonwatson
Seems odd to have en_DE first in the $LANGUAGE list...?
Yes, you should change the order.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 22nd February 2007, 05:13
jonwatson jonwatson is offline
Senior Member
 
Join Date: Feb 2007
Posts: 176
Thanks: 15
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by falko
Yes, you should change the order.
Hmmm...didn't help. I ran dpkg-reconfigure locales and only selected en_US (even though I'm Canadian) and I have the same error in ISPConfig.

Can I just disable this check somewhere? I know this problem is somewhere on my system because I have another ISPConfig installation on another box that doesn't have this problem. On this particular box I am the only one creating accounts so I can ensure I know enough not to put any funky characters in usernames..
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 11:50
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 5th October 2005 00:53
Parse error after install pebcac Installation/Configuration 6 23rd September 2005 03:54
ERROR While upgrading to 2.0.8 adamluz Installation/Configuration 2 29th August 2005 22:30
Installation error - Makefile is older than makefile.org sybella1 Installation/Configuration 0 25th August 2005 21:49


All times are GMT +2. The time now is 07:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.