View Single Post
  #7  
Old 23rd December 2005, 17:09
newzen newzen is offline
Junior Member
 
Join Date: Dec 2005
Location: venezuela
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Can you give us the URL of your phpinfo.php script?

Might be a problem with PHP Safe Mode or register_globals, etc...
im traying to install OSCMAX ( similar OSCOMMERCE ) they have a install. when i try to run that escript, a have the follow message

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

im running ispconfig under fedora core 4.

Iwas found all php.ini on my machine and change

registers_globals = on

and still without working

Would your maind do give me some help.

Really a have no idea and a very newbird in ispconfig and linux fedora core 4 too

thanks in advantage.
Reply With Quote