View Single Post
  #3  
Old 13th December 2007, 12:33
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Default Found the problem

Ok after sleeping on it and looking at it with fresh eyes I have found my mistake

postconf -e 'smtpd_sasl_local_domain ='
postconf -e 'smtpd_sasl_auth_enable = yes'
postconf -e 'smtpd_sasl_security_options = noanonymous'
postconf -e 'broken_sasl_auth_clients = yes'
postconf -e 'smtpd_recipient_restrictions = permit_sasl_authenticated,permit_mynetworks,reject _unauth_destination'
postconf -e 'inet_interfaces = all'
echo 'pwcheck_method: saslauthd' >> /etc/postfix/sasl/smtpd.conf
echo 'mech_list: plain login' >> /etc/postfix/sasl/smtpd.conf

the above is an extract taken from the Debian 4 perfect setup guide, on the webpage/website the font is not the best one as the "w" in pwcheck looks like a "v".

Perhaps a change of font could be a better option for future guides or perhaps I need a pair of glasses.

Thanks
Martin
Reply With Quote