View Single Post
  #1  
Old 20th December 2005, 07:45
richcdev richcdev is offline
Junior Member
 
Join Date: Dec 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default error installing chillisoft on wrt54

root@OpenWrt:~# ipkg install chillispot_1.0-1_mipsel.ipk
Installing chillispot (1.0-1) to root...
Nothing to be done
An error ocurred, return value: 1.
Collected errors:

ERROR: Cannot satisfy the following dependencies for chillispot: base-system


I'm having trouble getting around this error.

root@OpenWrt:~# ipkg list
base-files - 5 -
base-files-brcm - 2 -
bridge - 1.0.6-1 -
busybox - 1.00-3 -
dnsmasq - 2.22-2 -
dropbear - 0.45-4 -
haserl - 0.8.0-1 -
ipkg - 0.99.149-2 -
iptables - 1.3.3-1 -
kernel - 2.4.30-brcm-2 -
kmod-brcm-et - 2.4.30-brcm-2 -
kmod-brcm-wl - 2.4.30-brcm-2 -
kmod-diag - 2.4.30-brcm-2 -
kmod-ppp - 2.4.30-brcm-2 -
kmod-pppoe - 2.4.30-brcm-2 -
kmod-tun - 2.4.30-1 -
kmod-wlcompat - 2.4.30-brcm-3 -
libgcc - 3.4.4-5 -
mtd - 3 -
nvram - 1 -
ppp - 2.4.3-7 -
ppp-mod-pppoe - 2.4.3-7 -
uclibc - 0.9.27-5 -
webif - 0.01-1 -
wificonf - 5 -
wireless-tools - 28.pre7-1 -
zlib - 1.2.2-2 -
Successfully terminated.

base-files
seems to be there

-Richard
Reply With Quote
Sponsored Links