View Single Post
  #7  
Old 21st November 2007, 20:55
plathw plathw is offline
Junior Member
 
Join Date: Oct 2007
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default

Code:
Chain INPUT (policy ACCEPT)
target     prot opt source               destination

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination
Okay, there is the output for you, but I think I have narrowed down the problem some. I double checked the 66.18.46.195...this is not the server's IP address, but I thought this was our mail server IP. It is actually another web hosting box we have here for coker.com. The actual IP for the mail server is 192.168.0.201.

The MX record is set up correctly with our domain host, and we get mail just fine. I think that it has something to do with either subdomains of coker.com being hosted by the linux box postfix is running on, or it is because the linux box is within our local network along with several other servers.

Both of those may not even be close, but I'm not sure what else it could be!

So, to sum it up, when post fix sends mail to outside email hosts (not coker.com) it sends just fine and finds the correct MX record. When it tries to send to coker.com it is sending it to the web host NOT the mail host as set up in with our domain host.

EDIT: Also, after going through the forums again, just wanted to let you know that each domain has been set to external mailserver, and the co-domain "coker.com" has been set to external mailserver as well.

Last edited by plathw; 21st November 2007 at 22:35.
Reply With Quote