View Single Post
  #3  
Old 16th December 2005, 10:32
drbista drbista is offline
Junior Member
 
Join Date: Nov 2005
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Tried, but without success

Dear Falko

It is already 2 weeks that I am trying to change that directly in the nic.se's control panel. And the error messages are from their servers. It said that I have to create a DNS entry in the my remote server, which I hope I already did while creating the new domain.

It is worth mention what the "DNS is not found in the Zone" means, according to nic.se (people at nic.se are not physically available):

Quote:
Error message: "NS not found in zone"

NIC-SE has received a request that a domain name shall be delegated to e.g. two different name servers. When we do the check one or both of these name servers is missing as NS-posts in the zone of the domain name. All NS-posts that are in the delegation shall also be in the zone.
The thread you pointed to me gave me a good explanation, but directi has a better control panel. nic.se also has the same, but it keeps on repeating the same error. They say I have first to create a DNS entry on my server instead.

So, I am just confused! Shall be obliged if you elaborate a bit!

Last edited by drbista; 16th December 2005 at 10:38.
Reply With Quote