View Single Post
  #1  
Old 5th November 2007, 23:20
Berry Berry is offline
Member
 
Join Date: Nov 2006
Posts: 69
Thanks: 10
Thanked 1 Time in 1 Post
Send a message via Skype™ to Berry
Unhappy Wrong steps by upgrading ISPC

Hello HowtoForge Crew!

Yesterday I got the time to upgrade my over a year old ISPC (that worked perfectly, thanks guys!!!) to the newest version. Unfortunately there were 2 "incidents".
My router hang in the middle of installation (remote installation) so I had to run the setup again and there I made a big mistake - I didn't delete dir with partially compiled/installed files, I run ./setup again. Fortunately, the DB has been left untouched.

I supose this way I've missed any upgradation of database and some files (I did custom translation to croatian language and this is still displayed in newest version as well). Now, what do you suggest me to do? What I'm probably missing and if something - should I rerun setup to do a proper upgrade (is there some value that states version that I should change so that setup recognizes what it has to do)?

Thanks alot in advance!
Reply With Quote
Sponsored Links