View Single Post
  #25  
Old 5th November 2007, 11:44
marvinh marvinh is offline
Junior Member
 
Join Date: Jul 2007
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem

Hello focks,

I have the same error;

[root@localhost /]# /etc/init.d/named start
Starting named:
Error in named configuration:
/etc/named.conf:3: change directory to '/home/admispconfig/ispconfig/web/multidoc/edit' failed: file not found
/etc/named.conf:3: parsing failed

Did everything here, nothing worked... some solution?

Here are some settings:

Locate named.conf:
/usr/share/man/man5/named.conf.5.gz
/root/ispconfig/isp/conf/named.conf.master
/etc/named.conf
/etc/named.conf~
/etc/vhcs2/bind/named.conf
/etc/vhcs2/bind/working/named.conf
/etc/log.d/conf/services/named.conf
/var/named/chroot/etc/named.conf

Named.conf ISPconfig: /etc/named.conf
Zonefile dir in ISPconfig: /var/named/chroot/var/named

Did already all the 755 chmod settings...

Please help
Reply With Quote