View Single Post
  #5  
Old 5th November 2007, 00:22
andresmontanez andresmontanez is offline
Junior Member
 
Join Date: Aug 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had made a few adjustemns, sent a mail to Yahoo, it was delivered to SPAM folder... the headers are the folowing:

########## BEGIN HEADER ##########
From Stonetree Technologies Sun Nov 4 12:46:29 2007
Return-Path: <info@stonetree.com.uy>
Authentication-Results: mta323.mail.re4.yahoo.com from=stonetree.com.uy; domainkeys=pass (ok)
Received: from 66.240.194.76 (EHLO mx.excelsior.stonetree.com.uy) (66.240.194.76)
by mta323.mail.re4.yahoo.com with SMTP; Sun, 04 Nov 2007 12:46:36 -0800
Received: from mx.excelsior.stonetree.com.uy (localhost [127.0.0.1])
by mx.excelsior.stonetree.com.uy (Postfix) with ESMTP id 97C668004
for <stonetree.technologies@yahoo.com>; Sun, 4 Nov 2007 18:46:35 -0200 (UYST)
DomainKey-Signature: a=rsa-sha1; h=Received:Message-IDate:From:User-Agent:MIME-Version:To:Subject:Content-Type:Content-Transfer-Encoding; b=0V4+YuxKRwWUBN8NJiwbT55sxNf7v3Igzx8yPYGxf6Go7gKA mwZ+CASrlHomm+jc3Rn5eQWQQcY/Ym5raVF9wWnLhpXsDSZiqFbIlqoWlO0zzMtdh+v/JUs6Etx/lviiZOdh+L/26MWNbhrh7sjaBLgEWiK4pWwG03HWK89AkPQ=; c=nofws; d=stonetree.com.uy; q=dns; s=dk
Received: from [192.168.0.150] (r190-64-149-60.dialup.adsl.anteldata.net.uy [190.64.149.60])
(Authenticated sender: info@stonetree.com.uy)
by mx.excelsior.stonetree.com.uy (Postfix) with ESMTP id CC0977FCB
for <stonetree.technologies@yahoo.com>; Sun, 4 Nov 2007 18:46:34 -0200 (UYST)
Message-ID: <472E2FA5.6020705@stonetree.com.uy>
Date: Sun, 04 Nov 2007 18:46:29 -0200
From: Stonetree Technologies <info@stonetree.com.uy>
User-Agent: Thunderbird 2.0.0.6 (X11/20071022)
MIME-Version: 1.0
To: stonetree.technologies@yahoo.com
Subject: Prueba de mail
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Content-Length: 41
########## END HEADER ##########

The MX record for the domain "stonetree.com.uy" is "mx.excelsior.stonetree.com.uy"; it is in the SPF; everthing is OK.

I have Postfix with Virtual Domains; all domains has the MX to "mx.excelsior.stonetree.com.uy".

All the IP Addresses are clean (not blacklisted).

Any idea why Google and Yahoo mark the mails as Spam? Or why Hotmail doesn't deliver the massage (even if the logs says otherwise).

The messages content is rubish (eg: "This is a testing mail").

Could be somthing wrong configured in the postfix + virtual domains?
Reply With Quote