View Single Post
  #5  
Old 4th November 2007, 01:00
tristanlee85 tristanlee85 is offline
Senior Member
 
Join Date: Apr 2006
Posts: 199
Thanks: 3
Thanked 2 Times in 2 Posts
Default

Well I got it to work. Don't ask me now. Before I was getting JRun Servlet erros, but now it's trying to work.

Originally, CFIDE was installed in /var/www/html/. In ISPConfig, I created a new site that I will use to configure different parts of the server. I tried to copy CFIDE from the original directory to /home/www/config.vasceria.com/web/coldfusion/ and I'm getting errors that it can't find files.

Code:
 The web site you are accessing has experienced an unexpected error.
Please contact the website administrator.

The following information is meant for the website developer for debugging purposes.
Error Occurred While Processing Request
Could not find the ColdFusion Component or Interface CFIDE.adminapi.security.
Ensure that the name is correct and that the component or interface exists.
 
Resources:

    * Enable Robust Exception Information to provide greater detail about the source of errors. In the Administrator, click Debugging & Logging > Debug Output Settings, and select the Robust Exception Information option.
    * Check the ColdFusion documentation to verify that you are using the correct syntax.
    * Search the Knowledge Base to find a solution to your problem.

Browser   	Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2) Gecko/20070224 Firefox/2.0.0.2
Remote Address   	192.168.1.1
Referrer   	
Date/Time   	03-Nov-07 06:58 PM
Is there a configuration file that I can go into and change the path from /var/www/html/ to my new directory? I figure that's my only problem and I'll have it all worked out.
Reply With Quote