View Single Post
  #2  
Old 31st October 2007, 07:59
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
I need to upgrade from PHP 5.2.0-8 to 5.2.4 on a Debian Etch box running ISPConfg 2.2.18, for security reasons.
I'am sure that there is no security problem in the debian php version, so no need to update. Version 5.2.0-8 means PHP 5.2.0 plus 8 patch levels. The Debian devs are patching old versions to make sure that there are no security problems to keep the system secure and compatible instead of using 5.2.4.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote