View Single Post
  #2  
Old 14th December 2005, 00:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Quote:
Originally Posted by Spektro
In the Outlook Express Accounts manager:

pop3: 192.168.10.10
smtp: my.smtp.mail.server
Please use 192.168.10.10 also for the SMTP server to rule out DNS problems for now.

Quote:
Originally Posted by Spektro
Account Login: test
Account Password: 1234
Normally usernames have prefixes like web1_, so the username would be web1_test, unless you disabled the prefixes in ISPConfig.


Which POP3 server do you use? Did you enable/disable Maildir under Management -> Server -> Settings -> Email? Is your POP3 daemon running?

Which distribution do you use? Did you follow any of the "Perfect Setup" tutorials on HowtoForge?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote