View Single Post
  #3  
Old 11th October 2007, 05:51
Endymion Endymion is offline
Junior Member
 
Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for that Till, everything went swimmingly this time, installation successfully concluded, as per:

***********************
....
Please select the protocol (http or https (SSL encryption)) to use to access the ISPConfig system:
1) HTTPS
2) HTTP
Your Choice: 1

Connected successfully to MySQL server
Restarting some services...
* Stopping Postfix Mail Transport Agent postfix [ ok ]
* Starting Postfix Mail Transport Agent postfix [ ok ]
* Stopping ftp server proftpd [ ok ]
* Starting ftp server proftpd - IPv6 getaddrinfo 'elaine.xxxx.net' error: Name or service not known
[ ok ]
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
FreshClam is already running!
ISPConfig system is now up and running!
Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.
Please direct your browser to

https://elaine.xxxx.net:81

and log in:
Username: admin
Password: admin

root@elaine:/tmp/ispconfig/install_ispconfig#

**************************************

until I try to direct my browser as advised, at which point:

IE6 says it can't connect,
Opera 8 spits the dummy, and
Firefox tells me it "could not establish an encrypted connection because the certificate presented by {ip address} has an invalid signature"

I did a forum search for "invalid signature" but nothing came up which suggests I'm the first to have this problem which probably means I'm an idiot - it makes me feel like one - but any suggestions/advice appreciated.
Reply With Quote