View Single Post
  #4  
Old 30th September 2007, 17:06
rayman rayman is offline
Junior Member
 
Join Date: May 2006
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default ketboard repeat errors

I've had this problem a few times with some mobo's its to do with the keyboard repeat timer it can be switched off either in the bios or in kde if you can get in to kde that is has it can cause a big problem with passwords I'd try disabling type matic rate programing in the bios if you can't get into kde if you can then look in control center under periferals and turn off keyboard repeat , or slow it down to a minimum

hope this helps Ray
Reply With Quote