View Single Post
  #2  
Old 26th September 2007, 12:50
erebus erebus is offline
Member
 
Join Date: Sep 2007
Posts: 63
Thanks: 10
Thanked 8 Times in 8 Posts
Thumbs up

Ok it seems I have found a quick way to solve all of these problems. For the records, I note it down here:

Add the following global directive to /etc/httpd/conf/httpd.conf (for the global Apache) and to /root/ispconfig/httpd/conf/httpd.conf (for ISPConfig's Apache to port 81).

Code:
AddDefaultCharset ISO-8859-7
Restart your global Apache:

Code:
/etc/init.d/httpd restart
and ISPConfig's Apache:

Code:
killall -1 ispconfig_httpd
Everything should display just fine now!

However what I haven't tested yet, is if an html document can override this setting (either with a metatag inside the html or with another directive in .htaccess or in ISPConfig's specific Apache options). If anyone knows, please share.

Thank you all for reading.
Reply With Quote