View Single Post
  #16  
Old 11th August 2005, 03:56
jcartland jcartland is offline
Junior Member
 
Join Date: Aug 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default proftpd offline, 'already bound'

I had the same problem on SuSE 9.3, spent quite a while chasing it --
Quote:
Originally Posted by davidg
....
I uninstalled and reinstalled and everything is working except the proftpd.

Message log states:
unable to create ipbind 'xxx.xxx.x.51:21 already bound to 'ProFTPD Default Installation'
...
ISPConfig shows offline and will not restart.
What worked once was to kill both proftpd AND ispconfig, edit the proftpd.conf, and THEN run /etc/init.d/ispconfig start. Thought I had it solved, then had the same problem again. It's working now, problem seems to be that I'd installed proftpd to start at boot, then ispconfig was trying to start it again.

PS - Thanks for this project. Before I found it, I spent way too much time trying to configure a control panel project, written in perl, which has "gone professional". This is better code and better attitude.

Last edited by jcartland; 11th August 2005 at 17:25.
Reply With Quote