View Single Post
  #5  
Old 16th September 2007, 19:08
tcroteau tcroteau is offline
Junior Member
 
Join Date: Jul 2007
Posts: 24
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Chuck,
Sorry to get back so late. I wanted to convey, much to my chagrin, I was using the wrong IP. Plugging in the correct static IP took care of my issue.

With respect to changing IP addresses, I found it to be very easy. I changed my /etc/network/interfaces config file and the balance of the associated network config files updated without a fuss with ONE exception; the /etc/apache2/vhosts/Vhosts_ispconfig.conf required updating with the new static IP for existing websites. New sites created with ISPConfig used the static IP after I changed the server IP in ISPConfig (Management --> Server --> Settings) as well as the existing sites.

Thanks for your help and I sincerely apologize for my error of using the wrong IP to begin with.
Reply With Quote