View Single Post
  #16  
Old 7th December 2005, 14:54
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 551
Thanks: 14
Thanked 48 Times in 47 Posts
Default

Yes I did everything as you said.

I first went into the /root/ispconfig/httpd/conf folder and made a copy, using the cp command, of httpd.conf to httpd.conf1.
I then went into the extracted folder, install_ispconfig/compile_aps/, and did mv -i httpd.conf_https /root/ispconfig/httpd/conf/httpd.conf. It asked me if i wanted to overwrite the file and i said yes.
I then switched directories to the /root/ispconfig/httpd/conf/ directory and did vi httpd.conf and changed everything that had {SERVER_NAME} to my server name.
After that, i did vi home/admispconfig/ispconfig/lib/config.inc.php and changed the server url to https://domain.com:81.
I then restarted ispconfig by running the command /etc/init.d/ispconfig_server restart.
I think i followed your instructions properly but i'm not too sure about the commands i used.

When i tried to access the server on https, prior to doing the above, it would just say that the page cannot be displayed. But it would take me to the login screen if i used http.
Now, after the above, when i try to access the page using http, it says that the server is ssl enabled and i should use https. But when i try to use https, it give me the error saying that the page cannot be displayed.

Im not sure whats going on or if my server is functioning properly.
Reply With Quote