View Single Post
  #24  
Old 2nd September 2007, 17:50
aranthorn aranthorn is offline
Junior Member
 
Join Date: Jul 2007
Posts: 23
Thanks: 7
Thanked 0 Times in 0 Posts
Default

I think I got it now. I changed settings in outlook for SMTP authentication from:
Outgoing server requires authentication = yes
Log on to incoming mail server before sending mail = yes

to
Outgoing server requires authentication = yes
Use same settings as incoming mail server = yes
Reply With Quote