View Single Post
  #5  
Old 1st September 2007, 22:54
NejcZ NejcZ is offline
Junior Member
 
Join Date: Mar 2007
Posts: 18
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yep, like that

Quote:
Aug 31 22:00:01 localhost named[950]: exiting
Aug 31 22:00:03 localhost named: zone 0.0.127.in-addr.arpa/IN: loaded serial 1997022700
Aug 31 22:00:03 localhost named: zone 242.255.84.in-addr.arpa/IN: loaded serial 2007083104
Aug 31 22:00:03 localhost named: zone nejcz.net/IN: loaded serial 2007082901
Aug 31 22:00:03 localhost named: zone test.domain.com/IN: loading master file pri.test.domain.com: file not found
Aug 31 22:00:03 localhost named: _default/test.domain.com/IN: file not found
Aug 31 22:00:11 localhost named: zone 0.0.127.in-addr.arpa/IN: loaded serial 1997022700
Aug 31 22:00:11 localhost named: zone 242.255.84.in-addr.arpa/IN: loaded serial 2007083104
Aug 31 22:00:11 localhost named: zone nejcz.net/IN: loaded serial 2007082901
Aug 31 22:00:11 localhost named: zone test.domain.com/IN: loading master file pri.test.domain.com: file not found
Aug 31 22:00:11 localhost named: _default/test.domain.com/IN: file not found
Aug 31 22:00:26 localhost named[1568]: starting BIND 9.3.4 -u named -t /var/named/chroot
Aug 31 22:00:26 localhost named[1568]: found 1 CPU, using 1 worker thread
Aug 31 22:00:26 localhost named[1568]: loading configuration from '/etc/named.conf'
Aug 31 22:00:26 localhost named[1568]: listening on IPv4 interface lo, 127.0.0.1#53
Aug 31 22:00:26 localhost named[1568]: listening on IPv4 interface eth0, 192.168.2.101#53
Aug 31 22:00:26 localhost named[1568]: command channel listening on 127.0.0.1#953
Aug 31 22:00:26 localhost named[1568]: zone 0.0.127.in-addr.arpa/IN: loaded serial 1997022700
Aug 31 22:00:26 localhost named[1568]: zone 242.255.84.in-addr.arpa/IN: loaded serial 2007083105
Aug 31 22:00:26 localhost named[1568]: zone nejcz.net/IN: loaded serial 2007082901
Aug 31 22:00:26 localhost named[1568]: running
Aug 31 22:00:26 localhost named[1568]: zone 242.255.84.in-addr.arpa/IN: sending notifies (serial 2007083105)
Aug 31 22:00:26 localhost named[1568]: zone nejcz.net/IN: sending notifies (serial 2007082901)
Sep 1 21:50:16 localhost named[1568]: shutting down: flushing changes
Sep 1 21:50:16 localhost named[1568]: stopping command channel on 127.0.0.1#953
Sep 1 21:50:16 localhost named[1568]: no longer listening on 127.0.0.1#53
Sep 1 21:50:16 localhost named[1568]: no longer listening on 192.168.2.101#53
Sep 1 21:50:16 localhost named[1568]: exiting
Sep 1 21:50:19 localhost named: zone 0.0.127.in-addr.arpa/IN: loaded serial 1997022700
Sep 1 21:50:19 localhost named: zone 242.255.84.in-addr.arpa/IN: loaded serial 2007083105
Sep 1 21:50:19 localhost named: zone 2.168.192.in-addr.arpa/IN: loading master file pri.2.168.192.in-addr.arpa: file not found
Sep 1 21:50:19 localhost named: _default/2.168.192.in-addr.arpa/IN: file not found
Sep 1 21:50:19 localhost named: zone nejcz.net/IN: loaded serial 2007082901
Sep 1 21:50:19 localhost named: zone test.domain.com/IN: loading master file pri.test.domain.com: file not found
Sep 1 21:50:19 localhost named: _default/test.domain.com/IN: file not found
Sep 1 21:50:40 localhost named: zone 0.0.127.in-addr.arpa/IN: loaded serial 1997022700
Sep 1 21:50:40 localhost named: zone 242.255.84.in-addr.arpa/IN: loaded serial 2007083105
Sep 1 21:50:40 localhost named: zone 2.168.192.in-addr.arpa/IN: loading master file pri.2.168.192.in-addr.arpa: file not found
Sep 1 21:50:40 localhost named: _default/2.168.192.in-addr.arpa/IN: file not found
Sep 1 21:50:40 localhost named: zone nejcz.net/IN: loaded serial 2007082901
Sep 1 21:50:40 localhost named: zone test.domain.com/IN: loading master file pri.test.domain.com: file not found
Sep 1 21:50:40 localhost named: _default/test.domain.com/IN: file not found
named.conf

Quote:
options {
pid-file "/var/named/chroot/var/run/named/named.pid";
directory "/var/named";
auth-nxdomain no;
/*
* If there is a firewall between you and nameservers you want
* to talk to, you might need to uncomment the query-source
* directive below. Previous versions of BIND always asked
* questions using port 53, but BIND 8.1 uses an unprivileged
* port by default.
*/
// query-source address * port 53;
};

//
// a caching only nameserver config
//
zone "." {
type hint;
file "named.ca";
};

zone "0.0.127.in-addr.arpa" {
type master;
file "named.local";
};

zone "242.255.84.in-addr.arpa" {
type master;
file "pri.242.255.84.in-addr.arpa";
};
zone "2.168.192.in-addr.arpa" {
type master;
file "pri.2.168.192.in-addr.arpa";
};


zone "nejcz.net" {
type master;
file "pri.nejcz.net";
};
zone "test.domain.com" {
type master;
file "pri.test.domain.com";
};



//// MAKE MANUAL ENTRIES BELOW THIS LINE! ////
key rndc-key {
algorithm hmac-md5;
secret "4zoFB7ZhhBE8+X7Ysp8lyQ==";
};
controls {
inet 127.0.0.1 port 953 allow { 127.0.0.1; } keys { rndc-key; };
};
zone "214.242.255.84.in-addr.arpa" {
type delegation-only;
};
Reply With Quote