View Single Post
Old 10th August 2005, 11:45
nandhu nandhu is offline
Join Date: Aug 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up [SOLVED] Sending mails to remote domains is not working.

Hi All,

I reinstalled my system again. Followed Falko's instruction close to every single letter.

I now have a kind of working system with ISP Config as well.

My problem now is as follows:

I can send emails to the domains I've created in ISP Config and

Meaning I can send email from to

But when I try to send emails to or I get the following message in my /var/log/maillog

Aug 09 18:45:39 myhostname postfix/smtp[2349]: 74FBF30501:
to=<> relay=none, delay=10,
status=deferred (Name service error for
type=MX: Host not found, try again)

But when I send an email from to the domain I created in Postfix using ISP Config, I can receive the email successfully.

It only seems to be a problem while sending the email out of my LAN network.

I've an ADSL router and it is configured to allow connections on the following ports:


I did not install Firewall that comes in FC4 and I disabled SELINUX just as told to in Falko's instructions.

Is there anything else I need to do with regards to postconf configuration which would help my postfix send emails from AUthorised users like the ones created of ISP Config to send emails to others like,, etc etc.,

Thanks for your time and help. Much appreciated.

- Nanda.

Last edited by nandhu; 12th August 2005 at 18:38. Reason: SOLVED
Reply With Quote
Sponsored Links