View Single Post
  #1  
Old 28th August 2007, 07:59
spuppy spuppy is offline
Member
 
Join Date: Aug 2007
Posts: 74
Thanks: 5
Thanked 0 Times in 0 Posts
Default PHP problem - Wordpress

I am trying to upgrade my Wordpress installation, but it cannot find a file, even though it is there. I'm sure this has something to do with PHP but i have no idea where to look... Here is the error that is given:
Code:
[Mon Aug 27 22:48:07 2007] [error] [client 24.83.178.245] PHP Fatal error: require_once() [<a href='function.require'>function.require</a>]: Failed opening required '../wp-config.php' (include_path='.:/php/includes') in /var/www/web6/web/wp-admin/admin.php on line 5
Please help! I am stumped, and this needs to be fixed before I go live with the new server.
Reply With Quote
Sponsored Links