View Single Post
  #1  
Old 5th December 2005, 21:25
chipw chipw is offline
Junior Member
 
Join Date: Dec 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy problem installing apt on fc4 using rpm

I just set up a machine with FC4 and am following the instructions found here - http://www.howtoforge.com/perfect_setup_fedora_core_3
On the 3rd page it shows this command -
When I run that command it starts to do it's thing, then quits with 4 missing dependencies -

libreadline.so.4
librpmio-4.3.so
librpmdb-4.3.so
librpm-4.3.so

I thought that above command would install the app plus all dependencies. Evidently that is not true? I also tried the same command with the --allfiles paramater, but have the same results.

So after all that failure I downloaded the .rpm file and put it in the /tmp directory, then switched into the /tmp directory and tried this command -
Code:
yum -y install apt-0.5.15cnc6-1.1.fc3.fr.i386.rpm
Which results in these 3 failed dependencies -

librpmio-4.3.so
librpmdb-4.3.so
librpm-4.3.so

I have attached a file of the results of the yum command.
What am I missing or doing wrong?
Attached Files
File Type: txt results.txt (1.1 KB, 328 views)
Reply With Quote
Sponsored Links