View Single Post
  #6  
Old 5th December 2005, 20:31
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,259
Thanks: 76
Thanked 23 Times in 19 Posts
Default

if I downgrade to that version with apt-get install libc6=2.3.2.ds1-22 there are a lot of packages marked for removal.
How would I also mark those dependencies for downgrade ?

While waiting for help I will upgrade libc6 to its unstable version which will only upgrade 2 more packages to unstable, maybe the problem is solved with the never package!?

the upgrade helped with ftp uploads, it no longer disconnects me when uploading but when trying to list a remote folder it still gives glibc errors...

any suggestion on how to downgrade libc6 and its dependencies? or might an upgrade of proftpd help?

Last edited by Ovidiu; 5th December 2005 at 20:58.
Reply With Quote