View Single Post
  #9  
Old 19th August 2007, 04:09
chris.zeman chris.zeman is offline
Junior Member
 
Join Date: Jul 2006
Location: Silver Lake, WI
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am to the point of install UltraMonkey, but I am having the following problem:
Code:
cybernetics@LoadBalancer1:/var/lib/mysql-cluster$ sudo apt-get install ultramonkey libdbi-perl libdbd-mysql-perl libmysqlclient14-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libmysqlclient14-dev is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libalps-heap1-dev
E: Package libmysqlclient14-dev has no installation candidate
cybernetics@LoadBalancer1:/var/lib/mysql-cluster$
Should I install libalps-heap1-dev instead, or use libmysqlclient15-dev?

Thank you,
Chris
Reply With Quote