View Single Post
  #5  
Old 5th December 2005, 10:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by Smitty
Output of: postconf -d | grep -i "mailbox_command"

mailbox_command =
mailbox_command_maps =

Let's see.... Hmm... I have courier-pop and courier-imap installed, it looks like. In addition to the "mailbox_command =", I also have a "home_mailbox = Maildir/" definition in my main.cf file.
I think you did this:
Code:
postconf -e 'home_mailbox = Maildir/'
postconf -e 'mailbox_command ='
/etc/init.d/postfix restart
as described on http://www.howtoforge.com/perfect_setup_debian_sarge_p4, so everything's fine.

Quote:
Originally Posted by Smitty
Would the firewall definitions for port 993 and port 995, for courier, have automatically been picked up by the ISPConfig install, as well? Checking the firewall settings in ISPConfig, I don't have any firewall provisions allowing for port 993 and port 995 connections.
No, you have to shut down the firewall on the ISPConfig box and start the ISPConfig firewall, and define rules for the ports 993 and 995. That's all.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote