Thread: yum Update
View Single Post
  #8  
Old 16th August 2007, 03:06
ipfreely ipfreely is offline
Junior Member
 
Join Date: Jan 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
the rpm command requires the package you wish to install. For example
rpm -Uvh "packagename.rpm"
do not include the quotes.

you can find all your missing dependancies and download them and rpm each one then try the yum update. For example you can find the

Error: Missing Dependency: cracklib-dicts@i386 = 2.7-29 is needed by package cracklib

at

http://rpmfind.net/linux/rpm2html/se...query=cracklib

Downaload it and

rpm -Uvh cracklib-2.8.2-1.i386.rpm

do that for each missing dependancy and then your yum

Hope this helps!

Good luck,
Chris
Reply With Quote