View Single Post
  #1  
Old 4th December 2005, 23:33
fpl fpl is offline
Junior Member
 
Join Date: Nov 2005
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default gallerie and rewrite

hello, and sorry for my bad english

I want install Gallerie software ( http://gallery.menalto.com )
but i have some problem :
1/
Code:
Warning!
Apache is not obeying the 'php_value' lines in your .htaccess file. Try entering the following into your web server's httpd.conf file:
<Directory /var/www/web6/web/pics>
	AllowOverride Options FileInfo
</Directory>
If you are running PHP in CGI mode, this message is unavoidable.
2/
Code:
Warning!
Magic quotes are on. Your webserver administrator can turn them off by putting :
	magic_quotes_gpc = Off
in your php.ini file.
3/
Code:
Warning!
Either mod_rewrite is not installed or your .htaccess file is not enabled (see above). Either way, we'll have to use longer URLs in the Gallery. If you want to turn it on, first make sure that your .htaccess file is being obeyed. If it still doesn't work, you may need to reconfigure and rebuild Apache with this flag:
	--enable-module=rewrite
The gallery run, but not with rewrite url...

I have try :
1/ add the code in ' Directives Apache' of domain
2/ modify On to Off in php.ini
3/ i think is already enable?

But, no url rewrite...

Can you help me ?

thanks
Reply With Quote
Sponsored Links