View Single Post
  #2  
Old 12th August 2007, 11:59
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,769
Thanks: 840
Thanked 5,609 Times in 4,420 Posts
Default

1) run the command:

postconf -e 'mynetworks = 127.0.0.0/8'

and then restart postfix to deny relaying for clients in your network without authentication.

2) Add a line like this to the /etc/hosts file on your server to override external DNS settings:

192.168.0.100 yourdomain.com
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote