View Single Post
  #20  
Old 8th August 2007, 15:49
geekman geekman is offline
Member
 
Join Date: Sep 2006
Location: Sydney, Australia
Posts: 56
Thanks: 1
Thanked 10 Times in 10 Posts
Send a message via ICQ to geekman Send a message via MSN to geekman
Default

Hahaha! I can't bloody believe it...the guide said to install libmysqlclient12-dev, following the etch guide Falko supplied I installed libmysqlclient15-dev which had not been installed. After doing this it actually worked! It's real odd that it didn't work with the package supplied in the original guide I guess proftpd needed something the older package didn't have....nice of it to tell me though .

Thanks a bunch everyone, and I think maybe an edit should be made to that guide? Or at the very least a note for ubuntu 6.10 users?

Thanks again.
Reply With Quote