View Single Post
  #9  
Old 3rd December 2005, 17:43
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 416
Thanks: 13
Thanked 5 Times in 5 Posts
Default

Quote:
[root@noc ~]# apt-get upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
libtool: Depends: gcc (= 3.4.3) but 3.4.4-2.fc3 is installed
E: Unmet dependencies. Try using -f.

How to resolve this?

I am using YUM, so I don't know anything about apt-get.
In yum there is yum search *package* so I can find exact name of package that I want to install.

How do I do that with apt-get ?
Reply With Quote