View Single Post
  #6  
Old 2nd December 2005, 11:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Quote:
Originally Posted by snake911
well i just did what you suggested and i got to same place but with different error here is the error this time:

Installing build environment: /root/ispconfig/php/lib/php/build/
Installing header files: /root/ispconfig/php/include/php/
Installing helper programs: /root/ispconfig/php/bin/
program: phpize
program: php-config
program: phpextdist
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
creating target.h - canonical system defines
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... configure: error: newly created file is older than distributed files!
Check your system clock
ERROR: Could not configure ClamAV


I did what you said and unzipped it in the /tmp and the above error is what i got. i dont understand why do i have to look at system clock. i just gues this wants to give me a hard time????
You have to update your system time! Run
Code:
date
to find out your current system time. If the ClamAV sources are from a newer date than your system time then ClamAV complains... ClamAV is very finicky about this...
On http://www.howtoforge.com/perfect_se...ndrake_10_2_p6 I describe how to update your system time.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote