View Single Post
  #4  
Old 27th July 2007, 21:54
inshimbi inshimbi is offline
Junior Member
 
Join Date: Jul 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you installed it like that you shouldn't have to do anything but...who knows.

run lsof -i on your terminal window and see if you see something like this sshd 642 root 3u IPv4 1287 TCP *:ssh (LISTEN)

are you trying to connect to it from somewhere else outside your network or are u at home and trying to connect using a different machine?

The reason I ask this is I work for a company that has port 22 outgoing blocked, and i get the same error you get. I do however can access my machine from other networks including my own.

To make sure your router is accepting port 22 incoming u have to edit your router config via a web interface, should be in router manual, this is different for each router.

also you might have to check on your terminal if port 22 is disabled...
by doing iptables -L (this depends on whether you are running iptables or not)
Reply With Quote