View Single Post
  #1  
Old 27th July 2007, 01:40
joelee joelee is offline
Member
 
Join Date: Sep 2006
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with install PostFix - Pls Help!

Hi All,

I am using the following how-to to install postfix:
http://howtoforge.com/virtual_users_...ix_debian_etch

I am running into this error and not sure why. On step 3 below:

3 Apply The Quota Patch To Postfix

cd /usr/src
apt-get source postfix

I get this error after running "apt-get source postfix" commad:

root@mx1:/usr/src# apt-get source postfix
Reading package lists... Done
Building dependency tree... Done
E: Unable to find a source package for postfix

I ran all previous commands o.k... However, I noticed I was getting the following error messages below when I ran the apt-get install in the first step to download files... The errors was related to connection time out as shown below
Failed to fetch http://http.us.debian.org/debian/poo...4.4-3_i386.deb Connection timed out [IP: 64.50.238.52 80]

Err http://http.us.debian.org etch/main python2.4 2.4.4-3
Err http://http.us.debian.org etch/main libmysqlclient15-dev 5.0.32-7etch1
Err http://http.us.debian.org etch/main libssl-dev 0.9.8c-4
Err http://http.us.debian.org etch/main libdb4.3-dev 4.3.29-8

I went back and apt-get install for each above files and it ran fine and continued with install....

Would appreciate any help/suggestions to fixing problem.

Joe
Reply With Quote
Sponsored Links