Thread: yum Update
View Single Post
  #1  
Old 20th July 2007, 01:41
schneid schneid is offline
Junior Member
 
Join Date: Jul 2007
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via Yahoo to schneid Send a message via Skype™ to schneid
Exclamation yum Update

Hello guys.

I already install my cent0s 4.4 with no problem and also my ISPConfig on my system. Nowadays, I want to update some features but I got this errors;

Quote:
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package systemtap-runtime.i386 0:0.5.12-1 set to be updated
--> Running transaction check
--> Processing Dependency: cracklib-dicts@i386 = 2.7-29 for package: cracklib
--> Processing Dependency: httpd = 2.0.52-28.ent.centos4 for package: httpd-suexec
--> Processing Dependency: openssh = 3.9p1-8.RHEL4.15 for package: openssh-clients
--> Processing Dependency: httpd = 2.0.52-28.ent.centos4 for package: httpd-manual
--> Processing Dependency: pam = 0.77-66.17 for package: pam-devel
--> Finished Dependency Resolution
Error: Missing Dependency: cracklib-dicts@i386 = 2.7-29 is needed by package cracklib
Error: Missing Dependency: pam = 0.77-66.17 is needed by package pam-devel
Error: Missing Dependency: httpd = 2.0.52-28.ent.centos4 is needed by package httpd-suexec
Error: Missing Dependency: httpd = 2.0.52-28.ent.centos4 is needed by package httpd-manual
Error: Missing Dependency: openssh = 3.9p1-8.RHEL4.15 is needed by package openssh-clients
I only use yum update, how can I resolve this? Any help is appreciated.
Reply With Quote
Sponsored Links