View Single Post
  #9  
Old 15th July 2007, 09:48
koekbr koekbr is offline
Junior Member
 
Join Date: Jul 2007
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by till
Please disable the startup of the ISPConfig server by running:

chkconfig --levels 235 ispconfig_server off

and then reboot your server. Are you now able to login?
I tried this but i get the error:
Service ispconfig_server does not support chkconfig

So i perform a interactive startup of my fedora 7 system and select NO when asked if i want the ispconfig_server to start. But i get the same problem can not get past loading gdmgreeter (just get a blue screen showing the mouse with the swirling blue lines showing it is trying to do something, i left it for 7 hours but it still did not get past it)


The usual servcies that are running or started at startup are:
microcode_ctl
readahead_early
kudzu
cpuspeed
ip6tables
iptables
isdn
network
loopback interface
eth0
auditd
service restorecond
syslog
irqbalance
mcstrans
named
rbcbind
setroubleshoot
nfslock
mdmonitor
rpcidmapd
rpcgssd
messagebus
bluetooth
httpd
netfs
pcscd
hidd
lm_sensors
autofs
qemu
hplip
cups
sshd
ntpd
mysqld
dovecot
postfix
nasd
Console kit
crond
xfs
anacron
atd
saslauthd
readahead_later
dhcdbd
libvirtd
yum-updatesd
avahi-daemon
haldaemon
NetworkManager
xend
firstboot
ispconfig_server
local
xenddomains
smartd

so i disable named, postfix, httpd, dovecot, proftpd, mysqld, ntpd and ispconfig_server. I get the same problem.

I try to disable ispconfig_server by it self and i get the same problem.

I am stumped. Do you think it would be beneficial for me to reinstall fedora 7 and try to install ispconfig via tty rather than the desktop. I know there is nothing wrong with my system as i had plesk 8.1 running fine for nearly a year. What strikes me odd is that the system works fine until you reboot. I cant seem to find the error. I have followed every guide to a tea.

Please help.
Why would ispconfig_server not support chkconfig

Thanks Till.