View Single Post
  #2  
Old 30th November 2005, 22:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Quote:
Originally Posted by OnTheRun
Hello all,
thanks for developping such a great system. I just love it!
I set up ispconfig on debian 3.1. Most of the things went without problems, not so the email.
I thought I'd test it first with an account on some domain. So I created a user (web7_user i.E.) and gave him a password. I then tried to login into ftp, which went without any problem. But when I try to log onto webmail (using UebiMiau) I always get the message: You cannot login with the username and password entered.
I used exactly the same logins as for the ftp (web7_user, 123456). In /var/log/mail.log I get:

Nov 30 21:18:53 myserver courierpop3login: Connection, ip=[::ffff:127.0.0.1]

What could be the problem here?
http://www.howtoforge.com/forums/showthread.php?t=1187

Quote:
Originally Posted by OnTheRun
Is it possible to have a system running with virutal users and domains with postfix, courier and mysql (like explained on http://howtoforge.com/virtual_postfi..._quota_courier) but to generate the accounts in ispconfig (like i'm now doing it at the users&email-tab)?
No, that doesn't work. ISPConfig 2 uses real system users for the email accounts. It will be possible in ISPConfig 3 which is currently developed.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote