View Single Post
  #3  
Old 1st July 2007, 07:28
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 413
Thanks: 30
Thanked 0 Times in 0 Posts
Default

I restarted with /var unmounted and now I can't access the ISPConfig login. I deleted the second hard drive from fstab and restarted. It didn't give any errors, but I still couldn't access ISPConfig. I added the hard drive to fstab again, restarted mysql and got the following:

Code:
root@mail:~# mount
/dev/sda1 on / type ext3 (rw,errors=remount-ro,usrquota,grpquota)
proc on /proc type proc (rw,noexec,nosuid,nodev)
/sys on /sys type sysfs (rw,noexec,nosuid,nodev)
varrun on /var/run type tmpfs (rw,noexec,nosuid,nodev,mode=0755)
varlock on /var/lock type tmpfs (rw,noexec,nosuid,nodev,mode=1777)
procbususb on /proc/bus/usb type usbfs (rw)
udev on /dev type tmpfs (rw,mode=0755)
devshm on /dev/shm type tmpfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
lrm on /lib/modules/2.6.20-15-generic/volatile type tmpfs (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw)
/dev/sdb1 on /var type ext3 (rw,errors=remount-ro)
Code:
root@mail:~#  /etc/init.d/mysql restart
 * Stopping MySQL database server mysqld
   ...done.
 * Starting MySQL database server mysqld
   ...fail!
root@mail:~#
One thing I did differently from the instructions on this thread http://www.howtoforge.com/forums/sho...ght=hard+drive . . . I did not stop ISPConfig before copying. I copied it using the following command: cp -Rp /var/* /tempVar

Code:
root@mail:/# /etc/init.d/ispconfig_server restart
Shutting down ISPConfig system...
/root/ispconfig/httpd/bin/apachectl stop: httpd (no pid file) not running
ISPConfig system stopped!
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd could not be started
Could not connect to MySQL server!ISPConfig system is now up and running!
root@mail:/#

Last edited by dayjahone; 1st July 2007 at 07:43.
Reply With Quote