View Single Post
  #6  
Old 22nd June 2007, 04:02
silo silo is offline
Junior Member
 
Join Date: Jun 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation yum install mysql-devel worked but still no go!

I ran the command:

yum install mysql-devel

...and this package installed properly. Then I ran the ./setup and the install seemed to be going well. It did a lot more of the install than it did before but it halted on:

./setup2: line 873: ispconfig_tmp/php/bin/php: No such file or directory
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!


Attached is another text file of everything that was in the terminal window when it halted if it matters.

Please keep in mind this is Fedora 6 (64 bit) if that makes a difference. Could it be that something else in the Perfect Setup should be different because this is a 64 bit machine?

Should I delete anything that this failed install left behind before I try to re-install?


Anyway, your advice and help is much appreciated!
Attached Files
File Type: txt ispconfig_install_log_2.txt (14.6 KB, 279 views)
Reply With Quote