View Single Post
  #4  
Old 21st June 2007, 21:11
silo silo is offline
Junior Member
 
Join Date: Jun 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default apt-get install libmysqlclient15-dev didn't work

Hello,

I haven't tried to re-install ISPConfig yet because I'm pretty sure it won't work due to the response I received when I put in the command you suggested.

[root@www ~]# apt-get install libmysqlclient15-dev
Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package libmysqlclient15-dev
[root@www ~]#


Then I tried this and here is the response I received.

[root@www ~]# yum install libmysqlclient15-dev
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Nothing to do
[root@www ~]#


I assume "Nothing to do" means it's already installed or it can't do the install!?!? Please explain this, that would be great.

Should I "remove" the lib first then try again? Any help is appreciated!
Reply With Quote