Thread: .htaccess
View Single Post
  #7  
Old 16th June 2007, 17:15
Liac Liac is offline
Junior Member
 
Join Date: Jun 2007
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Still doesn't work

I followed your link to the other thread. I commented

Code:
#<Files ~ "^\.ht">
#    Order allow,deny
#    Deny from all
#</Files>
out and added

Code:
<directory />
AllowOverride All
Options All
</directory>

<Directory "/var/www/">
	Options FollowSymLinks
	AllowOverride All
</Directory>
to my apache2.conf, restarted the server, but it still does not work. It's frustrating. I tried to play around with my settings, even re-installed the server, but to no avail.

Hopefully you or someone else still has an idea on what to do?
Reply With Quote