Thread: .htaccess
View Single Post
  #3  
Old 16th June 2007, 01:32
Liac Liac is offline
Junior Member
 
Join Date: Jun 2007
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bschultz
Add this:

Code:
<Directory "/var/www/web1/web">
	Options FollowSymLinks
	AllowOverride All
</Directory>
To your Apache Directives field in the ISPConfig Control Panel. Of course, change the location of your website directories appropriately...mine are for Debian...not sure where Ubuntu puts it.
Thank you for your reply! I just did that, still doesn't work... I have added
Code:
<Directory "/var/www/">
	Options FollowSymLinks
	AllowOverride All
</Directory>
/var/www/ is where I have my HTTP root. .htaccess files are still ignored.
Reply With Quote