View Single Post
  #2  
Old 13th June 2007, 13:17
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,259
Thanks: 215
Thanked 648 Times in 294 Posts
Default

Did you change the ISPConfig server settings already within ISPConfig under Management > Server > Settings > Server ?

Change the domainname within your INTERNAL IP-address (not your external IP-address).
Change the Hostname within: www

Afterwards, save your settings.
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote