View Single Post
Old 11th June 2007, 20:32
Xinil Xinil is offline
Junior Member
Join Date: May 2007
Posts: 26
Thanks: 0
Thanked 7 Times in 1 Post

Alright, so I figured out the reason behind the e-mail problems. Basically, the /tmp directory on the linux box filled up. This was caused by one of my clients using the "Antivirus" checkbox. My /tmp directory was filled with "clamav" junk. Once I removed all files prefixed with "clamav", spamassassin started working properly again.

Is there a way I can prevent users from checking this box, or is there a method I can implement that will fix this from filling up my /tmp directory? Thanks.
Reply With Quote