View Single Post
  #30  
Old 8th June 2007, 13:53
minskog minskog is offline
Member
 
Join Date: Mar 2006
Posts: 73
Thanks: 7
Thanked 0 Times in 0 Posts
Default

I think that problem is ispconfig's spamassasin, because i configure Postfix with this parameters:

Code:
smtpd_recipient_restrictions =
     reject_invalid_hostname,
     reject_unknown_recipient_domain,
    reject_unauth_pipelining,
     permit_mynetworks,
     permit_sasl_authenticated,
     reject_unauth_destination,
     reject_rbl_client multi.uribl.com,
     reject_rbl_client dsn.rfc-ignorant.org,
     reject_rbl_client dul.dnsbl.sorbs.net,
     reject_rbl_client list.dsbl.org,
     reject_rbl_client sbl-xbl.spamhaus.org,
     reject_rbl_client bl.spamcop.net,
     reject_rbl_client dnsbl.sorbs.net,
     reject_rbl_client cbl.abuseat.org,
     reject_rbl_client ix.dnsbl.manitu.net,
     reject_rbl_client combined.rbl.msrbl.net,
     reject_rbl_client rabl.nuclearelephant.com,
     permit
... and the mail is accepted correctly with this rejects. There are both sorbs and spamhaus lists, and the email is accepted without problems. I disabled spamassasin and the emails are acepted, then the problem must be spamassasin. But i dont find where is the problem. I send to other ispconfig server than we own and the emails are accepted correctly. This not happened before upgrade to ispconfig 2.2.13

Thanks in advance, i'm going crazy with this problem.
Reply With Quote