View Single Post
  #2  
Old 8th June 2007, 08:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,396
Thanks: 833
Thanked 5,492 Times in 4,323 Posts
Default

Quote:
ISPConfig runs on its own version of Apache and PHP. The "supports PHP 5.2" feature in the new version of ISPConfig is really saying that the version of PHP ISPConfig installs for its own use is 5.2, correct? That version does not affect anything else I do.
correct

Yes, you need either PHP 5.2 from Fedora or you will have to recompile it. It might be better to use a version from Fedora if possible, But'Iam not so familar with extended YUM options to help you on this issue.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote