View Single Post
  #4  
Old 8th August 2005, 02:25
bosei bosei is offline
Member
 
Join Date: Aug 2005
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by falko
If your server is server1.example.com, then the hostname is server1, and the domain is example.com. But server1.example.com must point to the system where ISPConfig is going to be installed.

Just tried this and got the same result.


Please enter your MySQL server:localhost
Please enter your MySQL user:root
Please enter your MySQL password:
OK
Please enter a name for the ISPConfig database (e.g. db_ispconfig):db_ispconfig
Please enter the IP address of the ISPConfig web (e.g. 192.168.0.1):192.168.1.5
OK
Please enter the host name (e.g. www):netex01
Please enter the domain (e.g. xyz.de):192.168.1.5
ERROR: The URL is not reachable! The installation routine stops here!
netex01:/tmp/install_ispconfig # ping netex01

__________________________________________
PING netex01.netexconsultants.ltd.uk (192.168.1.10) 56(84) bytes of data.
64 bytes from netex01.netexconsultants.ltd.uk (192.168.1.10): icmp_seq=1 ttl=64 time=0.130 ms
64 bytes from netex01.netexconsultants.ltd.uk (192.168.1.10): icmp_seq=2 ttl=64 time=0.045 ms
64 bytes from netex01.netexconsultants.ltd.uk (192.168.1.10): icmp_seq=3 ttl=64 time=0.035 ms
64 bytes from netex01.netexconsultants.ltd.uk (192.168.1.10): icmp_seq=4 ttl=64 time=0.033 ms
64 bytes from netex01.netexconsultants.ltd.uk (192.168.1.10): icmp_seq=5 ttl=64 time=0.038 ms

--- netex01.netexconsultants.ltd.uk ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4003ms
rtt min/avg/max/mdev = 0.033/0.056/0.130/0.037 ms
netex01:/tmp/install_ispconfig # ping www.192.168.1.5
ping: unknown host www.192.168.1.5
netex01:/tmp/install_ispconfig # ping netex01
PING netex01.netexconsultants.ltd.uk (192.168.1.10) 56(84) bytes of data.
64 bytes from netex01.netexconsultants.ltd.uk (192.168.1.10): icmp_seq=1 ttl=64 time=0.129 ms
64 bytes from netex01.netexconsultants.ltd.uk (192.168.1.10): icmp_seq=2 ttl=64 time=0.042 ms
64 bytes from netex01.netexconsultants.ltd.uk (192.168.1.10): icmp_seq=3 ttl=64 time=0.037 ms

--- netex01.netexconsultants.ltd.uk ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 1999ms
rtt min/avg/max/mdev = 0.037/0.069/0.129/0.042 ms
netex01:/tmp/install_ispconfig # ping 192.168.1.5
PING 192.168.1.5 (192.168.1.5) 56(84) bytes of data.
64 bytes from 192.168.1.5: icmp_seq=1 ttl=64 time=0.124 ms
64 bytes from 192.168.1.5: icmp_seq=2 ttl=64 time=0.046 ms

--- 192.168.1.5 ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 1000ms
rtt min/avg/max/mdev = 0.046/0.085/0.124/0.039 ms
netex01:/tmp/install_ispconfig #

--------------------------------------------------------------------

I use a firewall that uses port 81 for web configuration. Could this be the problem. i was hoping to get passed this stage before changing the port for ISPConfig to 8080.
Reply With Quote