View Single Post
  #7  
Old 28th May 2007, 19:12
CraigMoore CraigMoore is offline
Junior Member
 
Join Date: May 2007
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Default Trouble installing IMAP on FC4

I've been following the The The Perfect Setup - Fedora Core 4 - Page 4, but I'm having trouble with the imap package.

I've read the above comments and tried to install imap as you instructed. My sources.list file reads:
Code:
# Add any local / 3rd party repositories here..
rpm http://ayo.freshrpms.net fedora/linux/4/i386 core updates freshrpms
rpm http://ayo.freshrpms.net fedora/linux/4/i386 tupdates
rpm http://ayo.freshrpms.net fedora/linux/1/i386 core updates freshrpms
I ran:

Code:
apt-get update
After that I tried to install imap, and I get a 403 Forbidden Error as you can see:

Code:
[root@laptop ssl]# apt-get install imap
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
   openssl097a (0.9.7a-3.1)
   xinetd (2.3.13-6)
The following NEW packages will be installed:
   imap (2002d-3)
   openssl097a (0.9.7a-3.1)
   xinetd (2.3.13-6)
0 upgraded, 3 newly installed, 0 removed and 265 not upgraded.
Need to get 1287kB/2210kB of archives.
After unpacking 4871kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Err http://ayo.freshrpms.net fedora/linux/1/i386/core imap 1:2002d-3  403 Forbidden
Failed to fetch http://ayo.freshrpms.net/fedora/linux/1/i386/RPMS.core/imap-2002d-3.i386.rpm 403 Forbidden
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Any thoughts on how I can get this work? Otherwise, I'll have to run the other package called dovecot like you mention here? How will this change the commands, which are shown in the tutorial, if I do use dovecot:

Code:
chkconfig --levels 235 sendmail off
chkconfig --levels 235 postfix on
chkconfig --levels 235 saslauthd on
chkconfig imap on
chkconfig imaps on
chkconfig ipop3 on
chkconfig pop3s on
/etc/init.d/sendmail stop
/etc/init.d/postfix start
/etc/init.d/saslauthd start
/etc/init.d/xinetd restart
Thanks in advance for your help,
Craig
Reply With Quote