View Single Post
  #15  
Old 28th May 2007, 13:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,565
Thanks: 791
Thanked 4,979 Times in 3,900 Posts
Default

You selected the wrong IP address in the website settings of this site. If your server is behind a router, you must select the internal and not the external IP address.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote